Cookies
This site uses cookies, if you continue you agree to our cookie policy.

Technical Bulletin

Stay Updated

Subscribe to our Product Updates notification service and receive an email you whenever a relevant update is available.

Subscribe Now

Download Updates

For customers subscribed to our maintenance contact you can download your product updates from dload.dtrack.com

Upgrade Now

Linux "Ghost" Vulnerability

The issue affects Tracker 2800 devices running OS version 40106 or earlier. The fixed version has been incorporated in Tracker 2800 OS version 40107.

Read more about the Linux "Ghost" vulnerability and our products..

"Shellshock" Vulnerability

On September 24, 2014, a GNU Bash vulnerability, referred to as Shellshock or the "Bash Bug", was disclosed. In short, the vulnerability allows remote attackers to execute arbitrary code given certain conditions, by passing strings of code following environment variable assignments.

The Tracker 2800 incorporates the GNU Bash shell and is therefore affected.

A firmware update (40105) was released the 9th October 2014 which addresses the vulnerability. Users with Tracker 2800 units running firmware prior to release 40105 should upgrade their units at the earliest opportunity.

The Tracker 2700 series of products are not affected by the vulnerability.

The Heartbleed Bug

A vulnerability has been discovered in OpenSSL support for the TLS/DTLS Heartbeat extension. The Tracker 2800 has been affected, therefore, we strongly recommend you upgrade the unit's firmware as soon as possible. For more information on how our product has been affected please click here.